View Single Post
Old 17th August 2005, 11:25   #58
NixSA
Junior Member
 
Join Date: Aug 2005
Posts: 1
Always-On-Top & Global Hotkey error

Specs:

Gigabyte GA-K8VM800M Motherboard
AMD Athlon 64 3200+ s754
1GB DDR400 RAM
2 x 160GB SATA Seagate Drives
A4 Tech Advanced Wireless Keyboard & Optical Mouse (KBS-26)
ATI Radeon 9550 256MB AGP
AOpen DVD+-RW DL
AOpen DVD-ROM
17" Philips CRT Monitor

WinXP Pro SP2 (Happens on all WinXP Pro versions)
DirectX 9.0c
Latest Drivers

Preferences:

General Preferences:

Show Winamp in: System Tray Only
Disable always on top while fullscreen applications are focused (selected)

Global Hotkeys:

Enabled (selected)

Playback: Play/pause = Play/Pause

Modern Skin: Alpha Blending

Enable desktop alpha blending (selected)

Link all windows in all skins (selected)

Auto opaque on hover (Opacity 30%)

Always-On-Top:

Reproduction:

Have only player and playlist open and both in winshade mode (Standard Modern Skin). Always-on-top should be enabled. Open a PowerPoint presentation in PowerPoint 2003 viewer(This automatically goes fullscreen). After the presentation has been closed, the playlist wil no longer be on top. The player will however be. This does not happen if the media library is also open. Disable and enabled Always-on-top to get the playlist to stay on top again.

Global Hotkey:

Reproduction:

The Global Hotkeys (Play/Pause, Stop, Next, Previous, Volume Buttons on keyboard) does not work when the mouse is over Winamp. The Play/Pause on the keyboard causes the track to restart instead of pausing it.
NixSA is offline