View Single Post
Old 21st November 2011, 12:23   #1
Junior Member
Join Date: Jan 2005
Location: Denver, Colorado
Posts: 29
Send a message via AIM to djmasa Send a message via Yahoo to djmasa
Found a possible bug with SC2.

Hey all,

So decided to do this without much forethought and found myself in a bad situation. I got everything working with SC2 in Legacy v1 the way I want except for I noticed a little problem.

If riponly or streamriponly is setup on a legacy v1 setup, it denies access to the web administration site. it says the IP isn't in the reserve IP list, but it is, and, additionally, Winamp can connect to it and get the stream. So is this a bug?

I can turn on RIPONLY and works as intended for the streams, but denies web connections, even though the IP is present, so I have no access to the web interface until this problem is solved. Is there another option I've missed somewhere? I've tried both the riponly and streamriponly options, and the result is the same.

Thanks for any help you can provide.

Japan-A-Radio; Japan's best music mix!
djmasa is offline   Reply With Quote