View Single Post
Old 5th July 2010, 21:17   #5
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
I don't seem to have that preset. Anyways, while MilkDrop is idle...
1. Winamp > Ctrl+P (for preferences)
2. Plug-ins > Visualizations > Milkdrop
3. click the Configure button
4. More Settings tab
5. in the Pixel Shaders drop-down menu make sure 'Auto (recommended)' is selected or try 'Disabled'
6. close out of prefs

No luck? Please provide additional Winamp & system specs.
JonnyMac is offline   Reply With Quote