View Single Post
Old 18th April 2014, 10:26   #13
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,635
Send a message via AIM to MrSinatra
Quote:
Originally Posted by Aminifu View Post
Don't think there is anything wrong with the file. Even with guessing turned off, the name of the file is put in the %title% tag (all the other tags are blank). When I get some time, I'll make a wav and try it.
the file is wrong in the sense that it is likely not what I am specifying. what format are you using? (I tested with mp3 and wav) it must have NO tags at all, of any kind. wav is that way naturally. a mp3 would suffice as well, if you go into alt+3 and uncheck v1 and v2 and anything else. I have not tested what happens if v1 or v2 is present but entirely blank.

do u mean to say the name of the file is put into the title column in winamp? (that's proper) or is also in the files tag? (improper)

Quote:
Originally Posted by Aminifu View Post
I had noticed in the past that unexpected things happen if tagless or improperly tagged files are added to the media library, so I stopped doing that. I only use formats that support tags in my library and vet all my files before adding them to avoid trouble. I use Winamp to play wavs and such, just don't add them to my library.

But as I said, that's an interesting glitch (bug). Hopefully something will be done about it.
its worth fixing if only for wav. but it makes no sense that you can not reproduce it, unless your scenario is fundamentally different somehow, and it would be good to know what that difference is, just in case its something unexpected.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote