View Single Post
Old 11th May 2014, 17:15   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
for 5.666 to work correctly you need to use build 3516 (http://forums.winamp.com/showthread....74929#download) and to apply the plug-in patches (http://forums.winamp.com/showthread....373755#updates).
DrO is offline   Reply With Quote