View Single Post
Old 3rd August 2014, 12:11   #5
masg1313
Junior Member
 
Join Date: Oct 2008
Posts: 27
Thanks for the responses. I emailed support last Tuesday. I'll email them again.

It looks like ulysse31 you're using the SpacialNet Encoder. DSP 1.9.0 doesn't have a "User ID" field and although it has a "Station ID" field it is grayed out. DSP 2.0.0 has a "User ID" field which is usually left blank but I entered "encoder" and tried to connect but no luck. DSP 2.0.0 only has a "Stream ID" field which is set to 1 since I only have the 1 stream but I did try replacing it with my SHOUTcast ID from the Welcome Email but still no luck.

Since you're also sending your stream to "master.shoutcast.com" at port 8000 the use of the SHOUTcast ID would make sense since how else would the system know which stream it was receiving but even the latest DSP doesn't have a "SHOUTcast ID" field.

I just saw your second response DrO before I posted this. Once I do get the config settings sorted if I'm still unable to connect then I'll have to contact Ots. Up till now I've always been able to stream with the old DSP. Ots is aware of the compatibility issue but doesn't appear to be in a rush fix it.
masg1313 is offline   Reply With Quote