View Single Post
Old 1st April 2007, 02:24   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,866
Go to: Winamp -> Prefs (Ctrl+P) -> Plugins -> Portables -> USB Device Plugin -> config:
Select the relevant drive letter from the drop-down list
Click: Blacklist Drive

Close Prefs
Close & reopen Winamp

If for some reason that doesn't work....

1. Close Winamp
2. Delete pmp_usb.ini and winamp_cache_001.xml from the root folder of the drive
3. Reopen Winamp
4. This time, select "No" when prompted if you want Winamp to manage the drive.

Note, the two files you need to delete have the 'hidden' attribute, so make sure you can view hidden files first (via: Control Panel > Folder Options> View tab)
Attached Images
File Type: png usb.png (53.9 KB, 2463 views)
DJ Egg is offline   Reply With Quote