View Single Post
Old 19th September 2011, 14:45   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
ok starting over again.

based on your config, you only have 1 stream configured so server:8000/stream/2/ will not work. if you want to access the current stream then you need to use server:8000/stream/1/.

or really just open server:8000 which will show all running streams, click on the one wanted and then use the listen option.

note: your config indicates you're running on port 8000 and not 8001 as per the first post.

-daz
DrO is offline   Reply With Quote