View Single Post
Old 3rd October 2010, 17:57   #2
SnowHow
Junior Member
 
SnowHow's Avatar
 
Join Date: Sep 2010
Location: Mississippi, USA
Posts: 39
Quote:
Originally Posted by killyourfm View Post
Hey gang;

Thanks in advance to anyone willing to assist...

First, some background: I have a Dedicated IP hosting account (Linux based) with Bluehost, and have already checked w/ their customer service that I can run a shoutcast server.

I downloaded version 1.9.8, extracted it to my home directory on the server, configured the .conf file to use a Portbase of 8000, and started the service successfully (it is waiting for listeners)

Using Winamp's DSP plugin (in addition to SAM) I am unable to connect to the remote host, despite trying everything I could think of. I've entered the p/w correctly, tried various encoders, entered insomniaradio.net as well as our IP address in the server field...All it does is hang on "connecting" for about 10 seconds and then displays "not connected."

I also called Bluehost last night and asked them to open up ports 8000/8001 TCP/UDP (outbound) which they have done. I cannot access the stats/admin page by visiting http://insomniaradio.net:8000.

I'm stumped and flabbergasted.
I looked up the IP to your root domain name and entered the IP into my browser and your site came up...

Soooo...

Is your site and the Shoutcast server on the same server? If not, then the server you are trying to connect to has a different IP and you need to update your DNS settings to point to that server.

Example:

Site: www.domain.com = 123.45.6.789
Server: svr.domain.com = 456.78.9.123

Since the link you gave points to your website (on port 8000), my question is does the Shoutcast server and the website have the same IP? If not, there's your problem.


Hope this helps,

SH

If at first you don't succeed, use a bigger hammer!
SnowHow is offline   Reply With Quote