View Single Post
Old 26th September 2000, 02:06   #2
Reverend Ike
Evangelical Alumni
 
Join Date: Jun 2000
Location: Sacramento, CA
Posts: 1,533
Joker -

Do you have the CD Reader plugin installed? The error message you referred to is usually caused by older versions of that plugin. You might try downloading and installing the current version 1.82, which is available here:

http://www.url*****~copah/CDReader.htm

If this does not apply to you, or if this does not fix your problem, please post a reply and we will try again.

[This message has been edited by Reverend Ike (edited September 25, 2000).]
Reverend Ike is offline   Reply With Quote