View Single Post
Old 20th October 2003, 00:05   #72
fanerman91
Junior Member
 
Join Date: Oct 2003
Posts: 7
Quote:
Originally posted by DJ Egg
@fanerman91
What do you mean exactly by "my ogg files aren't gapless"?
Is Winamp configured for gapless playback?

Prefs -> Plugins -> Output -> DirectSound -> config:
Buffering tab: Increase "buffer ahead on track change" (to eg. 200ms or higher; note: mine's currently set at 1500ms)
Other tab: Checkmark "remove silence" & adjust cutoff value if necessary.

Note: fade on start & end of track both need to be disabled in Fading tab for gapless playback to work.

Any joy?

ps. all scrollwheel issues are known.
Gapless works now. Thanks. That was helpful. However, the scroll wheel thing is still bugging me... I think I'll stick with winamp2 for now...

Last edited by fanerman91; 20th October 2003 at 00:23.
fanerman91 is offline