View Single Post
Old 2nd November 2017, 15:01   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Assuming Winamp is not in mute mode and the volume control level is not at zero (in Winamp and in the Windows volume mixer), you probably need to reset the audio device your Winamp DirectSound output plug-in is set to.

Use the Ctrl+P keyboard shortcut to open the Winamp Preferences window. Click on "Output" in the "Plug-ins" section on the left-hand side. Click on "Nullsoft DirectSound Output" on the right-hand side and then click on the "Configure" button at the bottom.

Select (click on) the "Device" tab in the "Nullsoft DirectSound Output Settings" window that opens. Click on the down arrow on the right-hand side of the selection box to view your available choices. Select the option for the speakers for your sound device that is set as the default for Windows playback. Do not choose the "Primary Sound Driver" option (that is the default which only works properly with Windows XP). Then click the "OK" button at the bottom to close the settings window and click the "Close" button (bottom left-hand side) to close the Winamp Preferences window. Restart Winamp and try playing a song.

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote