View Single Post
Old 22nd July 2019, 17:22   #16
Anders
Moderator
 
Anders's Avatar
 
Join Date: Jun 2002
Location: ${NSISDIR}
Posts: 5,172
2.x is not Unicode but some of the .exe resources needs Unicode strings. Unless you need to support Win95/98/ME you should move to 3.x. 2.46 used to work on POSIX but like I said, it is 10 years old and compilers and libraries have changed since then.

I would recommend that you dump the UAC plug-in but I can still take a look to see if there is an easy fix. On your end, you can just remove the Run checkbox from the Finish page if that is the only reason you are using it.

IntOp $PostCount $PostCount + 1
Anders is offline   Reply With Quote