View Single Post
Old 19th February 2013, 19:18   #9
lostinsound
Senior Member
 
Join Date: Jul 2009
Posts: 139
Quote:
Originally Posted by redux89 View Post
A few years ago, prior to moving to England, I digitized my entire CD collection (all legally purchased) to 320k MP3s using Winamp. Some tracks were incorrectly labelled with no track number -- for example, on Radiohead's Hail To The Thief, "I Will" and "A Wolf At The Door" had the correct track, album and artist name, but no #. I edited the metadata in Winamp as well as the file properties in Windows to reflect the right # but the songs still appear in the wrong order in my Winamp Media Library -- they appear first, above the rest of the album's tracks (all correctly numbered). More importantly, this incorrect order appears when I copy the album to two different MP3 players (iPod and Creative Zen).

This glitch only occurred for about 10% of the albums I digitized but it's still annoying and I haven't found a solution... other than re-ripping those albums, which are currently sitting in storage in Canada.

Help would be much appreciated.

I am running Winamp Pro 5.623 and MP3 Encoder v1.36 on a Windows 7 Pro SP1 64-bit.
My first thought is to look at the 'Disc' tag on all the tracks in each album. My guess is that on those that didn't have track numbers, the disc tag was empty too. If the disc tag is empty on those and all the rest of the tracks have 'Disc'=1 or 1/1 (or any other value) then those with blank disc tags will be listed first no matter what the track numbers are.
lostinsound is offline   Reply With Quote