View Single Post
Old 24th February 2012, 16:05   #6
shadowmajestic
Junior Member
 
Join Date: Feb 2012
Posts: 1
first, sorry for waking up an old topic. but

Quote:
Originally Posted by Wallstormer View Post
Try disabling the User Account Controls from the Control Panel. I wasn't able to get the skins to change on my computer either, but then I noticed that the little notifier for UAC popped up every time I tried to install a skin. If it sits too long then it just rejects the change and saves that preference, I think. Disabling the UAC and restarting the computer did the trick for me.

Hope that helps!
there's an easier/better and most of all, safer way to achieve this.
as disabling UAC should be a big nono for everyone (even for the more experienced users).
and if possible, should NEVER be suggested for anyone (people tend to forget to enable it after)

a better way is, go to your winamp directory (program files/ or program files (x86) for 64bit users).
right click the skins folder, click properties, security tab, edit rights. give 'users/pcname' full rights.

done. This way you at least wont create a big security hole for just a skin
shadowmajestic is offline   Reply With Quote