View Single Post
Old 12th February 2013, 06:14   #4
JMullins
Junior Member
 
Join Date: Feb 2013
Posts: 30
I am having problems with transferring *some* playlists. On my PC all of the playlists create fine and are useable. I create a playlist "Pink Floyd" and populate it with the songs I want. Everything works well. When I transfer it to my external SD card in the Galaxy S3 it shows everything is transferring. It completes without error.
The Playlist it created but empty. Now the weird part is that the albums/songs are not shown under the default lists of Artists/Albums/Songs. So there appears to be no way to actually play the music.

Now the really weird part. If I look at the device through my computer interface I see in the Music folder an entry for Pink Floyd. Under that are the proper entries for the albums and the songs. Both mp3 and m4v are located in the correct directories. Further when I attempted to resync the playlist to created filename.dup0 and filename.dup1 entries in the directory.

Looking around it appears that I now own several hundred Unknown Artist/Unknown Album files. Several of these have Album Art associated with the files. On the PC everything is properly identified.

I am going to make a guess. All of these problems are probably associated with the fact that the extSDcard is formatted FAT32. My PC is Win7x64 with NTFS drives. So file names like "'70s Soul Gold Disk 2" are valid in the PC but fail on the phone because of that ' character.

Now could I go through all of my songs and fix all of the special characters? Yes, but I am not going to. I have nearly a TB of media and would find a new media player first. I understand that the problem is not caused by WinAmp but a limitation of the phone. But I would expect that Winamp can solve the problem when it is transferring the music by eliminating characters from the name that will mess up the file system. Those characters can be preserved in the ID3 info.
JMullins is offline   Reply With Quote