View Single Post
Old 16th April 2010, 01:13   #130
praise4him
Junior Member
 
Join Date: Sep 2003
Posts: 11
#1 I thought about m3u8, but I forget to mention it neglecting it. m3u & m3u8 was identical when I took screenshot. They act like together-when one goes bad, the other goes bad, too. Here are plug-in:

Monkey's Audio Player v4.01 [in_APE.dll]
Nullsoft CD Plug-in (MusicID 2.6) v3.91 [in_cdda.dll]
Nullsoft FLAC Decoder 2.09 [in_flac.dll]
Nullsoft MPEG Audio Decoder 4.9 [in_mp3.dll]
Nullsoft DirectSound Output v2.49 [out_ds.dll]
Nullsoft Global Hotkeys v1.7 [gen_hotkeys.dll]
Jump To File Extra v1.0.7.3 (Build 913) [gen_jumpex.dll]
Nullsoft Media Library v3.27 [gen_ml.dll]
Nullsoft Tray Control v.24 [gen_tray.dll]
Nullsoft Local Media v2.9 [ml_local.dll]
Nullsoft Playlists v1.17 [ml_playlists.dll]
Nullsoft Auto-Tagger v2.04 [ml_autotag.dll]
Nullsoft Format Converter v2.4 [ml_transcode.dll]

* Also tried deleting program files, application data, and registry before.
* Verified happening in Bento, too.
* I remember this started happening some years ago. It started after updating winamp. But I can't remember both when nor version. Maybe 2006 I'm not sure. It was other computer with same locale-Korean.
* I just tested after changing my locale to English(USA). And IT WONT'T HAPPEN as you said.
NOW media library do not support unicode as shown below.



** No, nothing wrong with ML. It was a font problem. It automatically changed to Ariel. After changing the font setting to 'Ariel Unicode MS' it works well. But hey that's not the point. Changing locale causes problems in file handling of MS explorer.
-> Here conclusion is this happens only in specific locale (maybe just Korean)

#2 OK.. But I'm happy with this going to archives so that others may find same thing.

(I appreciate personally for your attention even though this is just a glitch)
praise4him is offline