View Single Post
Old 24th February 2011, 09:35   #8
MADxHAWK
Senior Member
 
Join Date: Jan 2010
Posts: 181
Hi,

i have checked it again, here what i found out so far

Quote:
2011-02-24 11:11:59 I msg:[src 213.239.***.***:45486 sid=1] Shoutcast source connection.
2011-02-24 11:11:59 E msg:[src 213.239.***.***:45486 sid=1] connection denied. Bad password.
2011-02-24 11:12:34 I msg:[src 213.239.***.***:45493 sid=1] Shoutcast source connection.
2011-02-24 11:12:34 E msg:[src 213.239.***.***:45493 sid=1] connection denied. Bad password.
2011-02-24 11:13:04 I msg:[src 213.239.***.***:45499 sid=1] Shoutcast source connection.
2011-02-24 11:13:04 E msg:[src 213.239.***.***:45499 sid=1] connection denied. Bad password.
2011-02-24 11:13:10 I msg:[src 213.239.***.***:45501 sid=1] Shoutcast source connection.
2011-02-24 11:13:10 E msg:[src 213.239.***.***:45501 sid=1] connection denied. Bad password.
There are only 3 instance of the DNAS running,
1st: Port 8000
2nd: Port 8010
3rd: Port 8050

There is NO instance of sc_trans running while this happens. so the connectiontries could not come from a sc_trans instance.
Netstat also shows theres something trying to connect, see below.

netstat -antp |grep 8000
Quote:
tcp 0 0 0.0.0.0:8000 0.0.0.0:* LISTEN -
tcp 0 0 127.0.0.1:8000 127.0.0.1:46636 TIME_WAIT -
tcp 0 0 213.239.***.***:8000 213.239.***.***:45501 TIME_WAIT -
tcp 0 0 213.239.***.***:8000 217.225.***.***:63458 TIME_WAIT -
tcp 0 0 213.239.***.***:8000 217.225.***.***:63459 TIME_WAIT -
but it looks like normal network traffic cause theres no pid given for the connection
(tcp 0 0 213.239.***.***:8000 213.239.***.***:45501 TIME_WAIT -
where the port matches the port from the last 2 lines of the DNAS Logfile)

I will now install build 14 and will chek if there will be the same problem. I will edit this post to report what happens

Greetings
Martin
MADxHAWK is offline