View Single Post
Old 24th February 2011, 20:55   #19
zetaf
Member
 
Join Date: Jul 2007
Posts: 67
thanks works now but now theres issue

my server ip is listening to the source which is wierd, using dsp to tune in the radio but still my main server ip display on lsiteners ip
also theres issues that songs skips after 20 seconds when someone change the new songs
despite using modern, bento it still skips the song. Djs using the dsp get diconnected and connected whn current songs ends
this occur alot with djs and listeners, when using 128kps and above it lags alot for listeners and it frequently disconnects the djs dsp despite using all winamp skin. Some reason when next songs play it will skip ahead of 20 seconds of the song
and i got huge huge log showing socket error while waiting connection reset, is that normal, the logss is up to 2 GB, i did enable it just to see if radio was working.

the reconnection happend so many times that winamp frequently crash
2011-02-24 14:30:04 Logging starting
2011-02-24 14:30:25 Reconnecting [0]
2011-02-24 14:30:25 Connecting
2011-02-24 14:30:25 Cipher Response received
2011-02-24 14:30:25 Receiving Authorization Response
2011-02-24 14:30:26 Response received
2011-02-24 14:30:26 Sending Bitrate
2011-02-24 14:30:26 Response received
2011-02-24 14:30:26 Sending Buffer size
2011-02-24 14:30:26 Response received
2011-02-24 14:30:27 Sending max Payload size
2011-02-24 14:30:27 Response received
2011-02-24 14:30:27 Sending Flush
2011-02-24 14:30:27 Sending Standby
also got this

2011-02-23 19:27:41 I msg:[src 213.239.***.***:52945 sid=1] Shoutcast source connection.
2011-02-23 19:27:41 E msg:[src 213.239.***.***:52945 sid=1] connection denied. Bad password.

same as the other mmember and i dont have transcoder
zetaf is offline