View Single Post
Old 14th February 2011, 20:25   #6
buggyb
Junior Member
 
Join Date: Feb 2011
Posts: 2
Quote:
Originally Posted by tms347 View Post
I created a visualization (vis_DL4.dll) and have been using it in version 5.56, by simply copying it to the plugins folder.
...
But this was not a problem with my prior version of WinAmp (5.56).
Todd
It's a pitty that brand new release 5.6.x break old plugins functionality! A specially because some of the old good plugins developers are out of developping for now.. ((=
Examples:
1. gen_Wake_up_call.dll, 0.0.0.0
2. ml_audioscrobbler.dll, 1.1.10.0
same <winamp.exe 5.6.0.3091 ERR: "Unhandled exception at 0x... in winamp.exe: 0xC0000005: Access violation.">
It's seems that some part of the general plugins API was changed without backward compatibility!? ((=
buggyb is offline   Reply With Quote