View Single Post
Old 25th August 2008, 16:16   #3
j7n
Member
 
Join Date: Jul 2005
Posts: 75
I confirm that 5.35 does not work under Win98.

And in my opinion one can survive with an older version such as 2.95, which does not become bad automatically as soon as something else gets released. The most important feature of 5, Unicode, doesn't work either way. All file formats are compatible with WA2, which can't be said about old Foobar (FLAC2, TAK).
j7n is offline   Reply With Quote