View Single Post
Old 28th November 2008, 22:26   #2
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
it's basiccally telling you that the driver directsound output is using is incorrect to change which soundcard it uses you can configure it in
options/preferences/output/nullsoft directsound output/configure/
check to make sure the sound card you are using is the one it says(if there are more than one)
other than that you may have a sound card that the current version may not recognize correctly if that is the case you will need to use nullsoft waveout plugin which will map the music through windows sound mapper

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote