View Single Post
Old 10th December 2010, 11:27   #24
DrO
 
Join Date: Sep 2003
Posts: 27,873
ezza: it's due to the font mapping (or not) with certain XP configurations. try going to Control Panel -> Regional and Language Options -> Languages -> Check the options in the 'Supplemental language support' section (may require the XP cd and also a reboot) but it should then fix the unicode star appearing as a box character.

-daz
DrO is offline   Reply With Quote