View Single Post
Old 9th August 2014, 21:34   #9
renaudsn
Radionomy Team
 
renaudsn's Avatar
 
Join Date: Jan 2014
Posts: 11
Hi,

The servers are only compatible with Shoutcast v2 broadcasting software.
You should use a current build of the DSP to ensure maximum compatibility and reliability.
Numerous broadcasting software, like the ones from Spacial Audio, provide a good enough Shoutcast v2 implementation so that it can be used to connect to the platform.

Kind regards,

Renaud

Radionomy - IT
renaudsn is offline   Reply With Quote