View Single Post
Old 26th November 2016, 05:33   #11
BDorin
Junior Member
 
Join Date: Dec 2015
Posts: 7
Hello,

I found a problem with this version same error every time i installed for ten times and the same

"[YP] Request [https://yp.shoutcast.com/yp2] failed, code: 1 [Protocol "https" not supported or disabled in libcurl]"

I Installed an older version and its working, but with this version is not working, i setup the Authhash and all but is not working.
BDorin is offline   Reply With Quote