View Single Post
Old 24th December 2011, 18:53   #132
MADDSNIPER
Junior Member
 
Join Date: Dec 2006
Posts: 13
Problem: only playlist window showing when i make winamp the active tab.

-Winamp 5.623
-Winamp Language Pack used : NO
-Winamp skin : Classic (bento and modern dont have the bug)
-System specs (mobo, cpu, ram) : Asus P5N-D, E8400 @3.00, 4GB RAM
-Windows OS, including Service Packs & Locale : Windows XP Pro SP3. not sure about locale.
-Video Card, Video Card Drivers version : Nvidia 9800GT, 180.48
-Sound Card, Sound Card Drivers version : emu 1820 latest drivers
-DirectX version (start > run > dxdiag) : DX9


1. launch winamp and launch one or more other programs so that the tabs open on the start bar.
2. play a song (bug i think may also happen if nothing is playing)
3. make one of the other programs the active window so that you can only see winamp showing on the start bar.
4. click winamp on the start bar to bring it back to forground so you can see what is happening.
5. quite often only the playlist window reappears and you gotta click winamp on the start bar 3, 4 or 5 times to get it all to reappear.

see my 2 screen shots for exactly what is happening:

http://img403.imageshack.us/i/winampbug1.jpg/ <-- the bug
http://img375.imageshack.us/i/winampbug2.jpg/ <-- its ok here

i believe i have been seeing this bug in every version of winamp since 5.5. It didnt seem to excist before then. i also reported this bug nearly a year ago and its still not been fixed.
MADDSNIPER is offline   Reply With Quote