View Single Post
Old 21st September 2012, 22:21   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
it was only a month ago that you first posted and never provided any details for anyone to look into it at the time - that is why i and others never followed up on it.

now that i have a link to test, i've tried it and it doesn't work via the site player. if i try it in Winamp or VLC then it does play _but_ it buffers every few seconds (which is likely to be that your network cannot support a 320kbps stream).

additionally, it reports that it's a v1 DNAS but it doesn't provide a /index.html page so either you (or your host) have got something in place which prevents normal HTTP traffic or you're using a hacked DNAS - what is going on is causing the site player to not be allowed to connect to the stream when direct client connections are able to work.

as such, you (or your host) need to check things with the network setup as the stream can play but everything else points at a mis-configuration of the network or using a hacked DNAS (if it's determined to be the later then you'd be banned from listing on the site).

[edit]
i've just tried in Internet Explorer and that is able to access things. really you need to be on a sensible port rather than using 6000 i.e. use 8000 or higher as Firefox restricts access to pages on port 6000 now that i've properly seen the errors. so it's a mis-configuration of the port used which is causing the main issues, followed by a lack of upstream bandwidth.

-daz
DrO is offline   Reply With Quote