Thread: Title update
View Single Post
Old 24th October 2004, 21:24   #46
TonyDennis
Junior Member
 
Join Date: May 2004
Location: Ellensberg, WA
Posts: 8
Send a message via AIM to TonyDennis
Quote:
Originally posted by TonyDennis
Nope, it still doesn't show. No errors, but it doesn't have the titles. *shrug* Perhaps it's a lost cause..
FesterHead, do you have any other ideas? I'd really like to get this working eventually. I don't know what kind of involvment you have with Nullsoft, but can you possibly describe how the song title update process works?

Is there an additional port that needs to forward?

Are you sure that DestIP shouldn't be set to 10.0.0.3? (Actually, I moved it to 10.0.0.2 now.)

This is basically one-to-one forwarding. I have both Destination and Source NAT enabled.

Ports 8012 and 8013 are being forwarded.

It's not even updating the local HTML file that it serves

I'm streaming locally and listening remotely. It seems that communication between the server and the streamer is somehow not working, but I don't understand why.

Here is my current configuration:
code:
MaxUser=32
Password=*
PortBase=8012
LogFile=sc_serv.log
RealTime=1
ScreenLog=1
ShowLastSongs=20
W3CEnable=Yes
W3CLog=sc_w3c.log
SrcIP=127.0.0.1
DestIP=10.0.0.2
Yport=80
NameLookups=1
AdminPassword=*
AutoDumpUsers=0
AutoDumpSourceTime=30
TitleFormat=%s (Adam's Tunes)
PublicServer=never
AllowRelay=No
AllowPublicRelay=No
MetaInterval=8192

Please note that before I made this update DestIP and SrcIP were both set to ANY.

Also, I just noticed that changing PublicServer to default and on the streamer making the server public updates the local HTML file with the song titles, but it still does not show on my remote listener.

I am using Winamp 2.91 with the DSP Plugin 1.8.2b. I am using the Shoutcast DNAS 1.9.4.

Any help would be appreciated.
TonyDennis is offline   Reply With Quote