View Single Post
Old 7th October 2013, 23:45   #127
jpderuiter
Major Dude
 
Join Date: Feb 2007
Posts: 672
Quote:
When i use "SimpleSC::InstallService ...." ,the service is installed ok,but it can not start,the error is "required components not installed".
I have a try to use "apache/bin/httpd -k install",i saw the dependences are "AFD",and "TCP/IP Protocal Driver / IPSEC driver".
So,how can i use simplesc to install this apache ?
Use "AFD/IPSec/Tcpip" as dependencies in the InstallService command (see http://nsis.sourceforge.net/NSIS_Simple_Service_Plugin)
jpderuiter is offline   Reply With Quote