View Single Post
Old 14th February 2007, 12:33   #1
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,820
Winamp : Supported versions

Latest supported version

Winamp 5.8

___________________________________________________________


The only supported legacy version

Winamp 5.666 build 3516 (patched)

___________________________________________________________


We recommend using v5.8.
If still using v5.666, check to see if your issue is fixed in v5.8 first.

Older versions are NOT supported.

___________________________________________________________
DJ Egg is offline