View Single Post
Old 28th August 2011, 22:18   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
the forum filtered out due to you being a new member and posting a direct link (have removed it now as you made a newer post).

hmm, from a quick google, it's possibly an issue with the BSD install itself or one (or more) of the required libraries to run is not present. i've known of one other person using the v2 DNAS BSD compile and that just worked on their BSD install.

doing a search on things isn't really giving me much to go on other than most people experienced it with open-source packages and re-compiled it on their systems (which isn't viable in this case).

the best i can do is to try to setup a test FreeBSD 8.1 VM and see if that exhibits the issue. are you running any gui shells on the machine or is it just the plain console only version of FreeBSD? also what cpu version are you using as only a 32-bit version of the DNAS BSD compile is provided (i've never tried it on 64-bit BSD).

-daz
DrO is offline   Reply With Quote