Old 17th November 2003, 04:17   #1
john_is_my_name
Junior Member
 
Join Date: May 2003
Posts: 10
Trouble with disk writer plugin

I am running WinXP Home SP1.

My version of Winamp is 2.91.

When I try to use the disk writer plugin I get an error message (cannot create output file.) When I try to configure the plugin it says that some outputs will produce an error message, but I get an error with any outputs I try, such as PCM or MPEG Layer 3. I have tried different bit rates, but nothing works. Only when I select single file mode does it work. When I de select single file mode, it doesn't work. I get the error message every time.

Can anyone help? Can you tell me how to fix this?

Thanks a lot.
john_is_my_name is offline   Reply With Quote
Old 17th November 2003, 04:24   #2
DJ Egg
Techorator
Winamp Team
 
Join Date: Jun 2000
Posts: 35,429
What file/input format are you trying to write/convert from?
Any 3rd-party General or DSP/FX plugins enabled?
DJ Egg is offline   Reply With Quote
Old 17th November 2003, 13:25   #3
john_is_my_name
Junior Member
 
Join Date: May 2003
Posts: 10
DJ Egg, I am trying to convert from MP3 to WAV. I want to set it to PCM 44.100 kHz, 16 Bit, Stereo, but that setting, as well as any other I try, won't work.

I have no DSP plugins. The only 3rd party plugin that I have is the Thompson MP3 Pro decoder, but I already tried disabling it and it makes no difference whether that plugin is enabled or not, it still doesn't work.
john_is_my_name is offline   Reply With Quote
Old 17th November 2003, 16:41   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,370
Go to the Official 3rd-party Plugin Bug List for information on disabling or updating the MP3pro plug-in. It is #6 on the list.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 17th November 2003, 20:42   #5
john_is_my_name
Junior Member
 
Join Date: May 2003
Posts: 10
Thanks for trying to help, but it's not the Thompson plugin. I deleted it and the problem still persists. Plus, I have the Thompson plugin enabled on my other computer and I don't have the problem on that computer, only on this one.
john_is_my_name is offline   Reply With Quote
Old 17th November 2003, 22:36   #6
john_is_my_name
Junior Member
 
Join Date: May 2003
Posts: 10
OK, I got it fixed, but don't ask me how. LOL.

I had already tried uninstalling then re installing version 2.91, but the first time I tried it, it didn't help. The same problem persisted.

So, I went to the Winamp Heaven web site and got a previous version of Winamp, version 2.51. Then I uninstalled my current version and installed this one instead. And lo and behold, now the disk writer plugin worked.

Then I saved the disk writer plugin file to another location with the intention of trying to use it with version 2.91.

Then I uninstalled version 2.51 and re installed version 2.91. I was going to take the disk writer plugin that came with version 2.51 and try to use it with version 2.91. However, that proved unnecessary, because for some reason not known to me the disk writer plugin that came with version 2.91 now works just fine. So I didn't need to use the older version of the plugin after all.

I don't know why my previous attempt at uninstalling then re installing didn't work, but I guess that all is well that ends well.

BTW, the mp3 Pro plugin was not the culprit. I still have it and there is no problem now.
john_is_my_name is offline   Reply With Quote
Reply
Go Back   Winamp Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump