Old 8th May 2007, 21:54   #1
squirrelhunter
Junior Member
 
Join Date: Sep 2006
Posts: 3
Media Library

Hi there,

due to a totally overloaded hard drive (by music) I was forced to move everything over onto an external drive.

Now I got a strange problem:
I changed the 'watch folder settings' of my media library to the external hard drive and hit the 'rescan now' button to update the library. My winamp absolutely REFUSED to scan!! It didn't add the files into my media library, which was empty because I deleted everything before I changed the settings. Beside that I didn't change anything. It used to work well with my internal hard drive.

I anybody out there who has an idea? It really sucks!

Thanx!

Winamp version: 5.33
squirrelhunter is offline   Reply With Quote
Old 9th May 2007, 21:36   #2
diggeryo
Junior Member
 
Join Date: May 2007
Posts: 14
Just a shot in the dark, but did you try double clicking on the external driver in "My Computer" before telling winamp to scan the media library?
diggeryo is offline   Reply With Quote
Old 10th May 2007, 07:35   #3
Sivaraman39
Junior Member
 
Join Date: May 2007
Posts: 1
I also have a similar problem with my winamp 5.34 version.the media library simply refuses to open when I click the ML button.My music and video files are also on my external harddrive.
Also from the file menu, when I try to add files to the media library, winamp simply refuses to scan and add files to the library.
Please help.
Sivaraman39 is offline   Reply With Quote
Old 10th May 2007, 21:19   #4
scarboni888
Junior Member
 
Join Date: May 2007
Posts: 3
Media Library won't open after 5.34 update

I have the exact same problem with being unable to acess Media Library as Sivaraman39 posted about. It was fine on Vista Ultimate when it was 5.33 but then I agreed to the automatic update to 5.34 & since then no Media Library functionality at all.
scarboni888 is offline   Reply With Quote
Old 10th May 2007, 21:31   #5
scarboni888
Junior Member
 
Join Date: May 2007
Posts: 3
Update on "Media Library Won't Open"

I just went to 'oldversion.com' & installed 5.24 over top of 5.34 & it didn't help - Media Library still won't open. Is it possible that it's opening somewhere outside the screen? In this case it would be impossible to get it back as these sub-windows don't have a corresponding entry on the task bar.... egads man now I can't get to my shoutcast radio stations lists.... argghhhh...
scarboni888 is offline   Reply With Quote
Old 10th May 2007, 22:02   #6
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
Windows (main, ml, pl, etc) disappearing off screen:
http://forums.winamp.com/showthread.php?threadid=164598

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 24th May 2007, 23:16   #7
squirrelhunter
Junior Member
 
Join Date: Sep 2006
Posts: 3
Alright, I got the problem solved.

The new update (5.35) did a good job. The media library scans my external hard drive now and adds the files to the library.

Thanks a lot for your replies!
squirrelhunter is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump