Old 14th August 2019, 15:00   #1
Skyline Radio
Junior Member
 
Join Date: Aug 2019
Posts: 2
Winamp plays and streams fine but periodically freezes

Hello
I am new to setting up stream this way.
My server OS is Windows Server 2016 Standard, I have installed the latest Winamp and also Source DSP and entered the relevent details to enable a stream from a url stream to my shoutcast server which plays our radio feed on our website.

All is fine when im remotely connected to my server, the sound bars flicker and the a successful connection can be seen in the Summary (DSP).

However, at least 2-4 times a day, the stream seems to freeze and a physical logging in to stop and start the play button on winamp solves the problem. However this is very annoying and means someone always has to keep and ear out to listen when the stream freezes.

Can somebody please advise or point me into to right direction as to how to resolve this?

Do I need to set up a Shoutcast DNAS Server for seamless streaming?

Many Thanks
Skyline Radio is offline   Reply With Quote
Old 21st August 2019, 18:38   #2
Skyline Radio
Junior Member
 
Join Date: Aug 2019
Posts: 2
Any chance of any advice on this at all, desperate for a solution..??
Skyline Radio is offline   Reply With Quote
Old 23rd August 2019, 18:09   #3
Horia_B
Junior Member
 
Join Date: Aug 2019
Posts: 9
Don't hijack other poeple threads please
you got your own thread going on http://forums.winamp.com/showthread.php?t=455061
stick to that
and have some patience, all here are volunteers and it can take up to a few days before you get answers

the mod squad.
Horia_B is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
winamp freezing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump