Old 26th May 2014, 21:30   #1
spinningtardis
Junior Member
 
Join Date: May 2014
Posts: 2
Win 7 BEX error (build 5.666)

I make it to 35% of uploading my music library and it crashes with the BEX error. I've attempted the DEP fix but winamp requires it. I've attempted to remove any unnecessary plugins people have mentioned but I didn't have any, nor did I have the option to install them.

picture of plugins folder

If they help at all, here are my PC specs...

Intel Core i5 3.10GHz
8GB G.Skill Sniper series
EVGA NVIDIA GeForce GTS 450
1TB WD Black

Help is much appreciated.
spinningtardis is offline   Reply With Quote
Old 26th May 2014, 21:37   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
ensure you're using v5.666 build 3516 (http://forums.winamp.com/showthread....74929#download) and the plug-in updates (http://forums.winamp.com/showthread....373755#updates)
DrO is offline   Reply With Quote
Old 26th May 2014, 22:22   #3
spinningtardis
Junior Member
 
Join Date: May 2014
Posts: 2
Thank you very much!
spinningtardis is offline   Reply With Quote
Old 26th May 2014, 22:25   #4
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,684
Hi spinningtardis,

If DrO's advice doesn't help, then use the Winamp Info Tool (link below) to make an extended report of your configuration and attach it to a post.

http://forums.winamp.com/showthread.php?t=328932

Edit:
Hehe, another cross post. So never mind.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v1909 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
bex

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump