Old 1st November 2008, 11:12   #1
kevindunn
Junior Member
 
Join Date: Aug 2001
Posts: 2
Send a message via AIM to kevindunn
Crash on Opening when using Sansa Fuze

WinAmp crashes on open when portable Sansa Fuze player attached. Info below.

Info from Windows Error Reporting

AppName: winamp.exe AppVer: 5.5.4.2189 ModName: unknown
ModVer: 0.0.0.0 Offset: 00730007

Error Reporting Log of prior crashes

9/9/2008 6:27 AM Application Error Faulting application winamp.exe, version 5.5.4.2147, faulting module ntdll.dll, version 5.1.2600.5512, fault address 0x00028beb.

9/9/2008 6:28 AM Application Error Faulting application winamp.exe, version 5.5.4.2147, faulting module ntdll.dll, version 5.1.2600.5512, fault address 0x00037423.

9/9/2008 6:39 AM Application Error Faulting application winamp.exe, version 5.5.4.2165, faulting module portabledevicetypes.dll, version 5.2.5721.5145, fault address 0x00007a3e.


Plugin List

Generating Winamp plugin file report for Winamp version: 5.5.4.2189
Generated by 'One for Nunz (External) v1.1' on 11/1/2008 at 6:50:20 AM

If you see `Loading test failed' against an entry then there is a likely chance that the
plugin will not be correctly loaded by Winamp (is often due to a missing dependancy).
Visit http://www.dependencywalker.com/ for an app which will allow you to see what's missing.


<< General Purpose plugins >>

gen_dropbox.dll (170 kb)
gen_ff.dll (1507 kb)
gen_hotkeys.dll (25 kb)
gen_jumpex.dll (185 kb)
gen_ml.dll (266 kb)
gen_tray.dll (24 kb)
(6 found)


<< Media Library plugins >>

ml_autotag.dll (26 kb)
ml_bookmarks.dll (19 kb)
ml_dash.dll (40 kb)
ml_disc.dll (189 kb)
ml_history.dll (36 kb)
ml_local.dll (267 kb)
ml_nowplaying.dll (20 kb)
ml_online.dll (99 kb)
ml_orb.dll (71 kb)
ml_playlists.dll (74 kb)
ml_plg.dll (56 kb)
ml_pmp.dll (195 kb)
ml_rg.dll (24 kb)
ml_transcode.dll (27 kb)
ml_wire.dll (182 kb)
(15 found)


<< Input plugins >>

in_cdda.dll (105 kb)
in_dshow.dll (70 kb)
in_flac.dll (38 kb)
in_flv.dll (34 kb)
in_linein.dll (6 kb)
in_midi.dll (96 kb)
in_mod.dll (157 kb)
in_mp3.dll (374 kb)
in_mp4.dll (35 kb)
in_nsv.dll (166 kb)
in_swf.dll (36 kb)
in_vorbis.dll (226 kb)
in_wave.dll (14 kb)
in_wm.dll (289 kb)
(14 found)


<< Output plugins >>

out_disk.dll (19 kb)
out_ds.dll (46 kb)
out_wave.dll (18 kb)
(3 found)


<< DSP plugins >>

dsp_sps.dll (39 kb)
(1 found)


<< Visualisation plugins >>

vis_avs.dll (396 kb)
vis_milk2.dll (1224 kb)

-PC or Motherboard make/model + CPU & RAM + Windows OS

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer VIA Technologies, Inc.
System Model KT600-8237
System Type X86-based PC
Processor x86 Family 6 Model 10 Stepping 0 AuthenticAMD ~2075 Mhz
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 1/14/2004
SMBIOS Version 2.2
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskDmVolumes\4ahfnDg0\Volume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
User Name OFFICE\kevin
Time Zone Central Daylight Time
Total Physical Memory 2,048.00 MB
Available Physical Memory 1.01 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 4.85 GB
Page File C:\pagefile.sys


-Sound card or chip

Name C-Media AC97 Audio Device
Manufacturer C-Media
Status OK
PNP Device ID PCI\VEN_1106&DEV_3059&SUBSYS_300115BD&REV_60\3&61AAA01&0&8D
I/O Port 0x0000C800-0x0000C8FF
IRQ Channel IRQ 22
Driver c:\windows\system32\drivers\cmuda.sys (5.12.01.0050.1 (70), 1.30 MB (1,368,000 bytes), 4/18/2004 1:19 PM)

-Videocard

Name RADEON 9600 SERIES
PNP Device ID PCI\VEN_1002&DEV_4150&SUBSYS_00021002&REV_00\4&1FEB96E4&0&0008
Adapter Type ATI Radeon Graphics Processor AGP (0x4150), ATI Technologies Inc. compatible
Adapter Description RADEON 9600 SERIES
Adapter RAM 128.00 MB (134,217,728 bytes)
Installed Drivers ati2dvag.dll
Driver Version 6.14.10.6727
INF File oem72.inf (ati2mtag_RV350 section)
Color Planes 1
Color Table Entries 4294967296
Resolution 1280 x 1024 x 60 hertz
Bits/Pixel 32
Memory Address 0xD0000000-0xDFFFFFFF
I/O Port 0x00008000-0x00008FFF
Memory Address 0xE1000000-0xE100FFFF
IRQ Channel IRQ 16
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\ati2mtag.sys (6.14.10.6727, 2.34 MB (2,456,064 bytes), 3/22/2004 10:59 PM)

Name RADEON 9600 SERIES - Secondary
PNP Device ID PCI\VEN_1002&DEV_4170&SUBSYS_00031002&REV_00\4&1FEB96E4&0&0108
Adapter Type ATI Radeon Graphics Processor AGP (0x4170), ATI Technologies Inc. compatible
Adapter Description RADEON 9600 SERIES - Secondary
Adapter RAM 128.00 MB (134,217,728 bytes)
Installed Drivers ati2dvag.dll
Driver Version 6.14.10.6727
INF File oem46.inf (ati2mtag_RV350 section)
Color Planes Not Available
Color Table Entries Not Available
Resolution Not Available
Bits/Pixel Not Available
Memory Address 0xD8000000-0xDFFFFFFF
Memory Address 0xE1FF0000-0xE1FFFFFF
Driver c:\windows\system32\drivers\ati2mtag.sys (6.14.10.6727, 2.34 MB (2,456,064 bytes), 3/22/2004 10:59 PM)


-DirectX version (start > run > dxdiag)

DirectX Version: DirectX 9.0c (4.09.0000.0904)

-Winamp version (eg. 5.54)
5.5.4.2165

9/9/2008 6:27 AM Application Error Faulting application winamp.exe, version 5.5.4.2147, faulting module ntdll.dll, version 5.1.2600.5512, fault address 0x00028beb.&#x000d;&#x000a;
9/9/2008 6:28 AM Application Error Faulting application winamp.exe, version 5.5.4.2147, faulting module ntdll.dll, version 5.1.2600.5512, fault address 0x00037423.&#x000d;&#x000a;
9/9/2008 6:39 AM Application Error Faulting application winamp.exe, version 5.5.4.2165, faulting module portabledevicetypes.dll, version 5.2.5721.5145, fault address 0x00007a3e.&#x000d;&#x000a;

-Confirmation of the Winamp installation type (Pro, Full, Bundle, Lite)
(from install.ini)
[StartMenu]
Name=Winamp
[installer]
build=pro
date=11/01/2008 11:44:18

- Portable Player Information
Sansa Fuze 8GB USB\VID_0781&PID_74C0\D909CA0C1210B5910000000000000000
kevindunn is offline   Reply With Quote
Old 7th December 2008, 08:32   #2
ToeBee
Junior Member
 
Join Date: Dec 2008
Location: Kansas
Posts: 1
Same problem here. Just got a Fuze at a black Friday sale. Rhythmbox on my Linux box can talk to it just fine but Winamp crashes as soon as I plug it in on Windows.

I'm guessing it may be related to this thread from a year ago: http://forums.winamp.com/showthread.php?threadid=284027
ToeBee is offline   Reply With Quote
Old 7th December 2008, 23:47   #3
phuzzykiller
Junior Member
 
Join Date: Dec 2008
Location: Toronto
Posts: 1
Send a message via Yahoo to phuzzykiller
Got the same problem also. Winamp started crashing all of a sudden when I plugged in my Fuze. I've encountered this problem before, but thought I had put it behind me with a new Windoze installation. Thank god I've got rhythmbox.... If only there was Winamp for linux Ubuntu.....
phuzzykiller is offline   Reply With Quote
Old 15th December 2008, 22:34   #4
sbray420
Junior Member
 
Join Date: Oct 2008
Posts: 3
Same problem. I just updated the Sansa firmware to ver. V01.01.22A
The following error message is displayed when winamp crashes...


the instruction at "0x7c910913" referenced memory at "0x774eef3e". The memory could not be "written".
Click ok to terminate the progam
click cancel to debug the program
sbray420 is offline   Reply With Quote
Old 16th December 2008, 21:45   #5
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
http://forums.sandisk.com/sansa/boar...&jump=true#M96
please read this from sansa this is the main culprit of the problem

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Old 14th September 2009, 01:40   #6
PepperShaker
Junior Member
 
Join Date: Sep 2009
Posts: 3
Send a message via Yahoo to PepperShaker
Will it still work though?

Quote:
http://forums.sandisk.com/sansa/boa...p;jump=true#M96 please read this from sansa this is the main culprit of the problem
Will winamp still be able to put media on, or take media off the device in the mode they talk about on that page?
PepperShaker is offline   Reply With Quote
Old 14th September 2009, 03:17   #7
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
http://forums.sandisk.com/sansa/boar...id=56176#M3002
is a new way of getting sansa to switch to msc mode
the culprit is the mtp( media transfer protocol) since the firmware updater and windows media player are competeing for rights for the player
when you switch the modes winamp will recognize the sansa player as a regular flash drive instead and will correctly put the files on the player
i have personnaly been able to do this with a sansa express since i was having the same problem when i had the firmware updater installed
the only thing i found a problem was i had to go into the drive and delete the winamp.ini file from the drive since it was reporting multiple instances of files on the drive

hope this gives more description to your problem

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Old 14th October 2010, 20:39   #8
mw_humble
Junior Member
 
Join Date: Oct 2010
Posts: 2
Another Thing to Try

See my response at:
http://forums.winamp.com/showthread.php?t=297130
mw_humble is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump