Old 10th December 2007, 19:18   #1
wedelin
Junior Member
 
Join Date: Dec 2007
Posts: 7
Rating not shown in Media Library

Hi!

Eventhough I rate my songs bli right-clicking, I can't see anything in the Rating column. It's empty!

Any idea why?

Regards

/Magnus
wedelin is offline   Reply With Quote
Old 13th December 2013, 15:27   #2
watashi-kami
Junior Member
 
Join Date: Jan 2009
Location: Germany
Posts: 4
My Winamp has the same issue too. In version 5.65 and 5.666 no stars are shown in the ML. When hovering the mouse over the rating a bunch of 'x' are displayed..



But the rating is saved in the music files. 'Read metadata from file' did not change anything. Ideas to fix this?
watashi-kami is offline   Reply With Quote
Old 13th December 2013, 15:31   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
double-click the edge of the 'rating' column as it's possibly too small. alternatively, press Ctrl + Shift + NumPad Plus and that'll auto-size the columns to the content.
DrO is offline   Reply With Quote
Old 14th December 2013, 10:34   #5
watashi-kami
Junior Member
 
Join Date: Jan 2009
Location: Germany
Posts: 4
Here you get the extended report as *.txt file. Thank you for using your time

@ DrO
Nice try, but your hint did not change anything. The Rating is still not visible
Attached Files
File Type: txt Winamp_Info_Report_12-14-2013.txt (26.6 KB, 142 views)
watashi-kami is offline   Reply With Quote
Old 16th December 2013, 18:05   #6
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,715
Send a message via AIM to MrSinatra
what color scheme are you using?

try running it in safe mode, as I see at least one 3rd party plugin. try using the English lang pack.

what file formats are you using? do you save ratings to files?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 16th December 2013, 18:26   #7
DrO
 
Join Date: Sep 2003
Posts: 27,873
just found something, it's when the rating column is the first item and the only way i can see that text is when the tooltip is shown. it appears to be a vestigial issue related to some cloud specific tweaks which were added to views. if that's not the scenario exactly, then that's the best i can guess at being the cause of the issue and the only solution is to move where the rating column is displayed.
DrO is offline   Reply With Quote
Old 16th December 2013, 18:30   #8
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,715
Send a message via AIM to MrSinatra
when the rating column is first on the left, I still see the stars... is it more than just that?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 16th December 2013, 18:34   #9
DrO
 
Join Date: Sep 2003
Posts: 27,873
i see the stars as well but it's the only one which causes the tooltip to appear which is what appears to be shown in the screenshot.
DrO is offline   Reply With Quote
Old 16th December 2013, 18:38   #10
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,715
Send a message via AIM to MrSinatra
how do you get a tooltip? I don't see one. In other words, I can't reproduce whatever you have yet?

also, I wonder if the syntax for the values of the ratings is "wrong" in his files? perhaps some example files would help?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 16th December 2013, 18:46   #11
DrO
 
Join Date: Sep 2003
Posts: 27,873
i just have it as the first column and leave the mouse over the rating for a few seconds. it's a cosmetic issue, pure and simple.
DrO is offline   Reply With Quote
Old 16th December 2013, 18:52   #12
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,715
Send a message via AIM to MrSinatra
ok, its just odd that I can't reproduce it.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 16th December 2013, 18:55   #13
DrO
 
Join Date: Sep 2003
Posts: 27,873
and now it's gone away after i altered the playlist editor font. so it's some sort of cosmetic issue.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump