Old 1st October 2014, 23:09   #1
ub40
Junior Member
 
Join Date: Oct 2014
Posts: 1
Cool Crashing on startup..

Samsung G3 Android ver. 4.4.2 WinAmp ver. 1.4.15

The last month I have not been able to use my WinAmp it crashes on start I've sent reports in but no joy I would like to use it again please help..
Thanks
Bob
ub40 is offline   Reply With Quote
Old 5th October 2014, 07:28   #2
Spriz
Junior Member
 
Join Date: Jan 2012
Posts: 1
This is a bit of a long shot. But, I've had the same problem after an OS update on my HTC One M8. Do you have the Lyrics plug-in? I was able to solve the problem by turning on airplane mode and then turning Lyrics off.

I don't know if that will help you though, as you have a different phone, and it might not be the same issue.

Good luck!
Spriz is offline   Reply With Quote
Old 11th October 2014, 23:38   #3
habumach
Junior Member
 
Join Date: Oct 2014
Posts: 1
The correct shot.

Not a long shot, but the correct shot. I found that I had enabled the lyrics mode by accident. It is the middle button on the player screen. I switched my Galaxy S4 Active to Airplane Mode, opened Winamp, started playing a song and then disabled the lyrics mode, and then disabled Airplane mode before exiting Winamp. Worked like a champ. I am running Winamp on Android 4.4.2 fyi. Thanks Spriz. You were right on the money.
habumach is offline   Reply With Quote
Old 29th December 2014, 00:46   #4
inthemix48
Junior Member
 
Join Date: Dec 2014
Posts: 3
This Fix Worked for me

Hello Everyone,

The thread below helped me with the same problem.

Good Luck!
Scott

http://forums.winamp.com/showthread....04#post3016004
inthemix48 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump