Old 11th June 2005, 06:39   #1
miekemel
Junior Member
 
Join Date: Jun 2005
Posts: 5
the skin i download doesn't work

I've seen a cool skin, and i downloaded it.But the matter is that it doesnt show. I thought maybe it was just that skin, so I downloaded others and they did show up, but not the first one that is : ccz skateboard.
Please help me !! =)
thanks
Meli
miekemel is offline   Reply With Quote
Old 11th June 2005, 13:27   #2
mysterious_w
Forum King
 
mysterious_w's Avatar
 
Join Date: Dec 2003
Location: Good ol' Britain
Posts: 2,750
First, make sure the skin is in the right folder. The default folder for skins will be C:\Program Files\Winamp\Skins where C:\ is the harddrive you have you installed winamp.

Second make sure you it has the correct extension, the CCZ skin should have an extension of .wal eg: ccz_skateboard.wal

however if it is .zip I believe it will work too




mysterious_w is offline   Reply With Quote
Old 11th June 2005, 18:04   #3
miekemel
Junior Member
 
Join Date: Jun 2005
Posts: 5
hi I look in the folder, there is the skin , and I guess the extension is .wal because there's nothing from zip and the olny thing it says is or i can read is : ccz_skateboard winamp extension installation file
nothing more so i don't understand why I couldn't see it
please help me
thanks.
miekemel is offline   Reply With Quote
Old 11th June 2005, 18:28   #4
jmatthews112
Major Dude
 
Join Date: Jun 2003
Posts: 1,661
Send a message via AIM to jmatthews112 Send a message via Yahoo to jmatthews112
Did you install Modern Skin Support in the installer?

Also to check your extensions: Start > Settings > Control Panel > Folder Options > View tab > Uncheck Hide extensions for known file types > Click OK.
jmatthews112 is offline   Reply With Quote
Old 12th June 2005, 00:12   #5
miekemel
Junior Member
 
Join Date: Jun 2005
Posts: 5
i'm sorry i continue with this problem , i have the modern skin support installed, what do i do with it? and I also check this : Start > Settings > Control Panel > Folder Options > View tab > Uncheck Hide extensions for known file types > Click OK.
and i have it all right so what now? please help me i don't now what more i have to do to see it thanks !!! =)
miekemel is offline   Reply With Quote
Old 12th June 2005, 01:08   #6
W.S. MaL
Junior Member
 
Join Date: Jun 2005
Location: Modesto,CA
Posts: 2
I have the exact problem i see these really nice skins i dowmload them and when i wanna apply them all what i get is the classic winamp skin,, now, I have read the last posts and I was checking what u guys said and the skins are not even shown in my folders and uhm i don't know why so if anyone has any idea why this is happening I would be thankful for the help, well thanks and hope anyone can help me..
W.S. MaL is offline   Reply With Quote
Old 12th June 2005, 02:56   #7
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
@ miekemel
You may have gotten a bad download. Try deleting the ccz_skateboard skin and download again.

@ miekemel & W.S. MaL
Try the following for more tips...
Issues with "Auto-installing"/Downloading Skins

@ W.S. MaL
Please do not hijack other threads. Although the "symptoms" my be the same, yours might be a different issue. If you continue to have problems please post a new thread, provide system specs. Also give a description of the skin issue you are having, to let others will know what the thread is about.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 12th June 2005, 03:46   #8
miekemel
Junior Member
 
Join Date: Jun 2005
Posts: 5
hi thanks for the tip , i can see it now, thanks again =)
miekemel is offline   Reply With Quote
Old 18th June 2005, 10:00   #9
W.S. MaL
Junior Member
 
Join Date: Jun 2005
Location: Modesto,CA
Posts: 2
heyyyy boooy!!! thanks a lot i did the thing of save target as and now they work so goood!! thanks i appreciated it a lot , well thanks agn bye!!
W.S. MaL is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump