Old 17th June 2006, 00:18   #1
Kamion
Junior Member
 
Join Date: Jun 2006
Posts: 1
Winamp freezes randomly after finishing a song.

Well, I didn't want to open a thread on this, but I don't want to abandon Winamp either, so I'll just do.

So, here's my problem: My Winamp randomly crashes after playing some songs. Then, when one finishes and WA attempts to switch to the next one it may freeze.
Wouldn't be a BIG problem, if it would be closable after that. Heck, I can't even kill the process, it doesn't die.

I reinstalled Winamp today at around 11am and it worked fine until now (which is around 2am the next day =P)
I did pause it for 2-3 hours though.
Well, to be honest I couldn't wait and reinstalled two Plugins, which would be Audioscrobbler (ML Version) and AMIP.

I really really really want to find a solution for this problem since I like winamp ;O;

System Specs:
AthlonXP 2400+
1024MB ram
sound driver is some AC'97 onboard thingy I suppose =P

hijackthis attached~

Please help me, I really hate this. Esoecially since I can't just close and restart it if it freezes. Pisses me off.

Well! ofc it didnt attach and I can't edit it in, so uploaded

http://ganku.net/uploads/hijackthislog.txt
Kamion is offline   Reply With Quote
Old 20th June 2006, 13:25   #2
Rocky Dennis
Junior Member
 
Join Date: Jun 2006
Posts: 2
Re: Winamp freezes randomly after finishing a song.

Quote:
Originally posted by Kamion
Well, I didn't want to open a thread on this, but I don't want to abandon Winamp either, so I'll just do.

So, here's my problem: My Winamp randomly crashes after playing some songs. Then, when one finishes and WA attempts to switch to the next one it may freeze.
Wouldn't be a BIG problem, if it would be closable after that. Heck, I can't even kill the process, it doesn't die.

I reinstalled Winamp today at around 11am and it worked fine until now (which is around 2am the next day =P)
I did pause it for 2-3 hours though.
Well, to be honest I couldn't wait and reinstalled two Plugins, which would be Audioscrobbler (ML Version) and AMIP.

I really really really want to find a solution for this problem since I like winamp ;O;

System Specs:
AthlonXP 2400+
1024MB ram
sound driver is some AC'97 onboard thingy I suppose =P

hijackthis attached~

Please help me, I really hate this. Esoecially since I can't just close and restart it if it freezes. Pisses me off.

Well! ofc it didnt attach and I can't edit it in, so uploaded

http://ganku.net/uploads/hijackthislog.txt
Did you ever find the solution to this problem, because I'm suffering from it now and I can't seem to find help anywhere :/

Sorry to bump the thread like this, but I really want to get it fixed so I can use Winamp again.
Rocky Dennis is offline   Reply With Quote
Old 20th June 2006, 16:42   #3
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
Kamion tried a re-install, he never posted back whether the problem reoccurred after that. Perhaps a clean install will work for you.

If not, please provide more info (read this!).

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump