Old 10th February 2014, 15:06   #1
haemogoblin
Junior Member
 
Join Date: Feb 2014
Posts: 1
Not listing Anything under Devices

Hi there

I recently reinstalled windows 7 64bit on to my machine, i then installed the latest version of winamp, via the download link on the winamp website.

Anyhow, since i installed winamp, i've noticed it will not detect my audio CD's, in fact it does not even list the drive under the devices.

Cheers
James
haemogoblin is offline   Reply With Quote
Old 10th February 2014, 22:36   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,865
Hi

CD Drives aren't listed under the Devices node. They're listed separately.
Or there's an option to group them under the "Rip & Burn" node via:
Winamp > Prefs (Ctrl+P) > Media Library > Tree Options tab

The Devices view is for portable players/drives such as Android Phones, iPod, USB thumbdrives, etc.

If your CD drive doesn't appear in the Media Library tree, then please attach a log from the Winamp Info Tool
http://forums.winamp.com/showthread....161361#plugins

This will show us if the required native components are present (mainly: ml_disc.dll)
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump