Old 22nd June 2013, 04:03   #1
Zevon61
Junior Member
 
Join Date: Jan 2011
Posts: 4
Playlist plays from beginning only

I am using Winamp 5.64

When I play back my playlists, it is fine if i start with song #1. It will continue the playback in order... song #2, #3, etc. HOWEVER, if i double-click a song farther down the playlist to play instead, say song #10, I would expect song #11 to play next, as winamp has done in the past. However, now, after it plays the double-clicked song #10, it now goes back to song #1 and starts the playlist from the beginning again instead of moving to the next song on the playlist that followed the double-clicked song.

What am i missing? What changed?
Zevon61 is offline   Reply With Quote
Old 22nd June 2013, 04:19   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,724
Hi Zevon61,

If you are not using the latest release of 5.64, which is build 3418, then re-download the installation package. The fix for this bug is supposed to be in it.

http://forums.winamp.com/showthread.php?t=364291

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 22nd June 2013, 04:35   #3
Zevon61
Junior Member
 
Join Date: Jan 2011
Posts: 4
That fixed it. Thank you Aminifu!
Zevon61 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
order, playback, playlist

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump