Old 18th June 2013, 17:44   #1
hangphyr
Junior Member
 
Join Date: Jun 2013
Posts: 1
Shoutcast links not modifying the current playlist

For the first time ever, winamp popped up a window asking something about giving permission to something to access the current playlist, as I clicked a shoutcast radio link.

It has never done this before, I thought it was kind of strange, so without thinking I clicked 'no'. There was a box to remember the answer, but I can't recall if it was on or off by default. Wasn't really paying much attention.

Now, no shoutcast radio links work. Click on them, the station goes gray, nothing happens. I picked through the options to find some way to change this, couldn't find it.

Does someone know how to fix it so shoutcast can play shoutcast links from its browser again?

Thanks
hangphyr is offline   Reply With Quote
Old 20th June 2013, 21:48   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Try right clicking on 'SHOUTcast Radio' under 'Online Services' and select 'Reset Permissions' from the pop-up menu. Then click Yes to confirm Permissions Reset.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump