Old 23rd March 2009, 12:48   #1
tr1
Junior Member
 
Join Date: Feb 2009
Posts: 12
Localhost and embedded windows media player *solved

Hi
When streaming from my local machine everything works fine when I use winamp to listen to my stream i.e
my ip:8000/listen.pls
but wnen I try to embed windows media player into my website with my ip and port number in the code, it won't play.

I've searched the forums but can't find the reason why it doesn't work so was hoping that someone here might be able to provide the answer.
Thanks

**edit: Managed to solve the problem, I didn't realise the player can't handle AAC

Last edited by tr1; 23rd March 2009 at 13:33.
tr1 is offline   Reply With Quote
Old 23rd March 2009, 21:29   #2
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,140
the player can handle aac, however, it needs the obran plug in. I believe you can find that here: http://www.orban.com/plugin/.
fc*uk is offline   Reply With Quote
Old 24th March 2009, 13:09   #3
tr1
Junior Member
 
Join Date: Feb 2009
Posts: 12
Thanks for the reply fc*uk. Thanks for the info and link. I don't think I'll broadcast in AAC though as this will mean my users will also have to install the plugin.
tr1 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump