Old 21st October 2010, 14:35   #1
Gew
Junior Member
 
Join Date: Oct 2009
Location: Kingston, Jamaica.
Posts: 4
Winamp + TrueCrypt = Some weirdness.

Hi!

First off, thanks for the sweetest Windoze media player ever. Been a frequent user ever since 1997. Now, to my issue. I shall begin with saying that it's not for certain whose 'fault' this is, TrueCrypt or Winamp. I shall also post on TrueCrypt bug report board.

However, I assume that Winamp developers (which I take it all IT entusiasts overall) are well aware of TrueCrypt, the world's leading open-source encryption software (to others; see truecrypt.org and/or Wikipedia article).

Now, let's aim for the issue. Like this. I have one of my physical hard drives encrypted by TrueCrypt. This disk contains my entire archive of MP3 music, quite a lot. Playing is fine. However, when I go away from my desktop I lock my machine (Win+L). Winamp is playing meanwhile being locked. No problems. Then when I come back, and enter my password (unlocking my computer), then either playback freezes. So that I need to replay the song for playback to start over, or(!) it skips one track the very instant I unlock my computer. Weird, huh? Sometimes it works fine though. Like now for example, meanwhile writing this post, I do Win+L; followed by entering my password and unlocking again only seconds later. No interruption in playback.

One could easily believe that this issue is somehow realted to power saving settings (i.e. powercfg.cpl). But I use workstation preset, i.e. only to turn off monitor after 20 minutes, and no other devices such as hard disk drive. Running Windows XP SP3 (English) if that matters.

Hope this 'report' could help somehow.

Regards~
Gew is offline   Reply With Quote
Old 21st October 2010, 23:38   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
http://forums.winamp.com/showthread....161361#plugins would be a helpful start as sounds like something is interfering if it only happens when locking the computer.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
interruptions, playback, truecrypt, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump