Old 12th November 2011, 18:15   #1
bombern
Junior Member
 
Join Date: Nov 2011
Posts: 1
Music dont playback

Hi.

I have Winamp installed on my pc, but since this afternoon I cannot playback my music anymore. I have not changed any settings on my pc. When I click on play, the top left coner displays the name of the song selected, the bottom right coner shows the notification, but noting happens for the rest. I have made a clean install, and still the problem presist!

Please help me!

No plugins installed!

Labtop Asus G73s
CPU: Intel I7 2630QM
RAM: 8GB
Gforce GTX 460M 1.5GB
Win 7 Ultimate 64x
DirectX 11
Winamp 5.58 Pro
Attached Files
File Type: log hijackthis.log (8.3 KB, 103 views)
bombern is offline   Reply With Quote
Old 14th November 2011, 22:28   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Try updating Winamp. .At the download page there is a "Already own Winamp and need to upgrade?" link for Winamp Pro users. .You do not need to play for a upgrade/update. .The version at the time of the reply is 5.622.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
music not playing back!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump