Old 27th May 2006, 20:24   #1
haroldqr
Junior Member
 
Join Date: May 2006
Posts: 1
Crossfading doesn´t work when streaming

Hi! I´m using Winamp player for SHOUTcast broadcasting, but when I activated the Crossfading function,it only worked on my computer, not in the other that was downloading.

When it downloads, there´s a gap beetween tracks.

HELP! How can I fix that?

Thxs!
haroldqr is offline   Reply With Quote
Old 27th May 2006, 20:43   #2
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
i havent seen any good crossfading plugins to use when streaming as they normally cause issues buffering the stream and cutting out,

i believe sam has a better crossfader in it but there is $$ involved but many people say its worth it.
Nick@ss is online now   Reply With Quote
Old 28th May 2006, 15:33   #3
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
SQRSoft crossfader works very well. Google it. It's free. The key during setup is to set the Winamp DSP to "none" and add the DNAS DSP in the "DSP Tab" of SQRSoft crossfader. Then you get crossfading on the stream.
dotme is offline   Reply With Quote
Old 29th May 2006, 22:37   #4
NaTeDaWg92
Junior Member
 
Join Date: May 2006
Posts: 9
When you use the "Cross fading" you must switch the Pull down tab that says

"Winamp (recomended)" and "Soundcard Input"
BACK to "Winamp (recomended)" or the person listening to music will not load until you switch it.
NaTeDaWg92 is offline   Reply With Quote
Old 8th July 2007, 10:02   #5
dmassive
Junior Member
 
dmassive's Avatar
 
Join Date: Jul 2007
Location: Paraná - Argentina
Posts: 2
Quote:
Originally posted by dotme
SQRSoft crossfader works very well. Google it. It's free. The key during setup is to set the Winamp DSP to "none" and add the DNAS DSP in the "DSP Tab" of SQRSoft crossfader. Then you get crossfading on the stream.
Thanks! Very useful!
dmassive is offline   Reply With Quote
Old 26th July 2013, 23:30   #6
badcrossfading
Junior Member
 
Join Date: Jul 2013
Posts: 2
That does not work

setting winamp dps to none and then activating the stream on the plug in for crossfading wont work at all, the stream plug in only works if activated on winamp 5.5 + not on a crossfade plug in, and still my crossfader wont work for shit
badcrossfading is offline   Reply With Quote
Old 26th July 2013, 23:32   #7
badcrossfading
Junior Member
 
Join Date: Jul 2013
Posts: 2
Quote:
Originally Posted by dotme View Post
SQRSoft crossfader works very well. Google it. It's free. The key during setup is to set the Winamp DSP to "none" and add the DNAS DSP in the "DSP Tab" of SQRSoft crossfader. Then you get crossfading on the stream.
nah that will never work, the stream plug in only works on actual winamp 5.5+ it wont even be activated on a cross fader plug in
badcrossfading is offline   Reply With Quote
Old 26th July 2013, 23:40   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
it worked when this thread was last active (which is 6 years ago). and doesn't work now as SQRSoft doesn't support the DSP api changes which were introduced in Winamp v5.5, hence the message the Source DSP shows. unless you find an alternative cross-fading plug-in, you'll probably have to look at an alternative broadcasting source to do what you need.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump