Old 8th November 2013, 20:34   #1
djdarkside
Junior Member
 
Join Date: Nov 2013
Posts: 6
<Help> since I moved...

Ever since I moved to another home my station just simply refuses to go public.

I have port forwarded 7777 and 7778 to my local router ip and it even shows that I am added on the shoutcast yp yet my server is not visible on WAN...

Any ideas?

http://djdarkside.no-ip.org:7777/

Log:

Event log:
<11/08/13@15:14:34> [SHOUTcast] DNAS/win32 v1.9.8 (Feb 28 2007) starting up...
<11/08/13@15:14:34> [main] loaded config from C:\Program Files (x86)\SHOUTcast\sc_serv.ini
<11/08/13@15:14:34> [main] initializing (usermax:10 portbase:7777)...
<11/08/13@15:14:34> [main] No ban file found (sc_serv.ban)
<11/08/13@15:14:34> [main] No rip file found (sc_serv.rip)
<11/08/13@15:14:34> [main] opening source socket
<11/08/13@15:14:34> [main] source thread starting
<11/08/13@15:14:34> [main] opening client socket
<11/08/13@15:14:34> [source] listening for connection on port 7778
<11/08/13@15:14:34> [main] Client Stream thread [0] starting
<11/08/13@15:14:34> [main] client main thread starting
<11/08/13@15:14:56> [source] connected from 127.0.0.1
<11/08/13@15:14:56> [source] icy-nameJ Darkside Radio ; icy-genre:Multiple
<11/08/13@15:14:56> [source] icy-pub:1 ; icy-br:128 ; icy-url:http://www.shoutcast.com
<11/08/13@15:14:56> [source] icy-irc:N/A ; icy-icq:0 ; icy-aim:N/A
<11/08/13@15:14:57> [dest: 64.12.156.132] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<11/08/13@15:14:57> [dest: 64.12.156.132] connection closed (0 seconds) (UID: 0)[L: 0]{Bytes: 8192}(P: 0)
<11/08/13@15:14:58> [yp_add] yp.shoutcast.com added me successfully
<11/08/13@15:24:57> [yp_tch] yp.shoutcast.com touched!
djdarkside is offline   Reply With Quote
Old 9th November 2013, 01:51   #2
djdarkside
Junior Member
 
Join Date: Nov 2013
Posts: 6
No one will approve my question and it is nearly the same as this except that I have forwarded ports and YP sees me yet I still cannot get my station public.
djdarkside is offline   Reply With Quote
Old 10th November 2013, 02:19   #3
djdarkside
Junior Member
 
Join Date: Nov 2013
Posts: 6
bump
djdarkside is offline   Reply With Quote
Old 12th November 2013, 23:17   #4
djdarkside
Junior Member
 
Join Date: Nov 2013
Posts: 6
Seriously could someone please help me with this?
djdarkside is offline   Reply With Quote
Old 12th November 2013, 23:26   #5
DrO
 
Join Date: Sep 2003
Posts: 27,873
i've moved your posts from the other thread into your own (which i'd not seen previously though that can happen with things posted on the weekend).

at the time of checking, there's nothing responding on the link above and according to the Directory, the last time the stream which matches the name in the first post was seen was on the 9th Nov.

so is it still even running is my first question ? and if you're using one of those no-ip.org addresses, have you updated that as well to the correct new details ?
DrO is offline   Reply With Quote
Old 13th November 2013, 00:58   #6
djdarkside
Junior Member
 
Join Date: Nov 2013
Posts: 6
Yes sir and thank you for the response. I have updated my dns correctly to reflect my IP but it isn't relevant because I cannot even get public by using my direct IP. I can try to host it again now.

hosts file entry:
*myiphere* djdarkside.no-ip.org
djdarkside is offline   Reply With Quote
Old 13th November 2013, 01:06   #7
DrO
 
Join Date: Sep 2003
Posts: 27,873
well whatever you have done, i'm now able to access the DNAS on djdarkside.no-ip.org:7777 and can find it when looking at the in-Winamp SC Radio view for 'DJ Darkside Radio' (as it'll take a bit for it to appear on the main site).
DrO is offline   Reply With Quote
Old 13th November 2013, 04:09   #8
djdarkside
Junior Member
 
Join Date: Nov 2013
Posts: 6
It's not just you! http://djdarkside.no-ip.org:7777 looks down from here.

Via http://www.downforeveryoneorjustme.com
djdarkside is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump