Old 21st July 2014, 02:19   #1
ElidiaRJohnson
Junior Member
 
Join Date: Jul 2014
Posts: 1
What is wrong with my setup?

I am laying in bed listening to some music, when I become very acutely aware of a hissing noise in the background of my music. As the track goes on, I notice fuzz and distortion in hard notes and bass heavy frequencies.

I am wondering if something is wrong with my setup. I know there are some existing weak links, but I want to know what I need to change to remain cost effective. I am kind of new to the technical side of audio quality, and I am unsure of what to do.

Moves from Source to software to hardware:

FLAC Audio Tracks (Sometimes iTunes purchased tracks) --> iTunes (WinAmp / MediaMonkey on occasion) --> Windows 8 --> 24bit 192khz Direct Output --> Acer Aspire M5-481PT --> HDMI --> Sony STR-DN1000 Receiver (factory settings) --> Sennheiser 650HD (or OnkyoHT-SR800 Home theater speakers)

Is the problem because I'm missing a part (amp? DAC? etc) or because I have my software setup wrong (iTunes audio quality sucks? Windows 8 output needs to be lowered to 16bit??) Or is it entirely some other issue?
ElidiaRJohnson is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump