Prev Previous Post   Next Post Next
Old 16th February 2014, 15:30   #1
uktony
Junior Member
 
Join Date: Oct 2009
Location: Hong Kong
Posts: 29
Meta Data in stream?

I have just set up a new VPS Linux Server running CentOS 5.10. I have installed 2 Shoustcast v1 servers on it.

The Audio is working fine. The Station name and URL are getting there.

But the Artist/Title meta data is not. If I switch the stream to another of my servers, all is ok. Switch back to my new VPS and the meta data stops again.

I thought the meta data was encapsulated in the audio stream data, but this seems not to be the case. My automation package also allows me to use http transfer to send the data to the shoutcast and that fails with a 401 error.

I have switched a perfectly working stream from another source server to point at my new server and that fails. So I think there is some error with the setup of the VPS. The sc_serv file is the same I use everywhere. The sc_serve.conf file is the same file I use elsewhere, but with the port and password changed. So I think the shoutcast is installed correctly.

WHERE do I look in the VPS set-up to find what is stopping the meta data getting through?

I have other servers running CentOS 5.10 but they all started out as 5.8 and have been updated/patched to reach 5.10. This is my first 5.10 image from a provider.

The firewall is turned off, according to webmin.

How is the meta data transported?

Thanks
Tony
uktony is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
centos, meta data, vps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump